Incompatible versions

You have two options to resolve issue with incompatible versions:

  1. Upgrade your WHMCS installation to version, which is compatible with your current Lagom Theme version. See compatibility list below.
  2. Downgrade Lagom to version, which is compatible with your current WHMCS version. See compatibility list below.

 After doing this, clean your System Template Cache. Please go to: Utilities > System > System Cleanup > Click "Go" next to "Empty Template Cache" 

Compatibility List:

Lagom 1.5.4

  • WHMCS 8.0.4
  • WHMCS 8.0.3
  • WHMCS 8.0.2
  • WHMCS 8.0.1

Lagom 1.5.3

  • WHMCS 8.0.0

Lagom 1.5.2

  • WHMCS 7.10.2
  • WHMCS 7.10.1
  • WHMCS 7.10.0

Lagom 1.5.1

  • WHMCS 7.9.2

Lagom 1.5.0

  • WHMCS 7.9.1
  • WHMCS 7.9.0

Lagom 1.4.3

  • WHMCS 7.8.3

Lagom 1.4.1 - 1.4.2

  • WHMCS 7.8.2

Lagom 1.4.0

  • WHMCS 7.8.0

Lagom 1.3.0

  • WHMCS 7.7.1

Lagom 1.2.1

  • WHMCS 7.7.0

Lagom 1.0.0 - 1.2.0

  • WHMCS 7.6.1
Was this answer helpful? 2 Users Found This Useful (2 Votes)